Nikon Warns of Older Software Corrupting RAW Files

Nikon-RAW-corruption.jpgNikon Europe has just issued a warning to all photographers using older versions of ViewNX and Transfer. According to Nikon, RAW files transferred, edited or even viewed with these older versions can become corrupted.

The problem only comes with 1.x versions of ViewNX or Nikon Transfer, so you'll need to update if you want to continue using these programs. Nikon says that the problem is only with unsupported cameras, so if you're using an older Nikon and an older program, you shouldn't have any issues. Still, can't hurt to play it safe!

(via PetaPixel)